ISPConfig: come installare php-5.4.15 FastCGI in affiancamento a php-5.3.3 su Ubuntu/Debian 12.04 64bit
Mag10

ISPConfig: come installare php-5.4.15 FastCGI in affiancamento a php-5.3.3 su Ubuntu/Debian 12.04 64bit

Cari amici, come molti di voi avranno letto in giro PHP 5.4.x porta con sé molte migliorie. Fra queste, prima di tutte, le performance. Se a qualcuno dovesse servire, questo eseguibile dovrebbe funzionare senza problemi anche a chi non utilizza ISPConfig, con le opportune modifiche ai virtual host di Apache. Il pacchetto in questione, dovrebbe funzionare senza problemi anche su Debian, se qualcuno vuole provarlo mi faccia sapere se...

Read More
Come installare e configurare Monit
Apr05

Come installare e configurare Monit

Tempo fa vi avevo parlato di Munin, un tool per il monitoraggio dei vostri server, oggi voglio parlarvi di un suo amico: Monit. Monit è un utility open source per amministrare e monitorare processi, programmi, files, directory e filesystems su un sistema Unix/Linux. Monit è in grado di eseguire delle azioni di manutenzione e ripristino e di determinare operazioni in caso di errori. Monit può avviare un processo se non è un esecuzione,...

Read More
Non vi piace Apple? Non vi piace Android? Ecco l’alternativa di domani Ubuntu Phone OS!
Gen08

Non vi piace Apple? Non vi piace Android? Ecco l’alternativa di domani Ubuntu Phone OS!

In questi ultimi giorni, dopo le ultime politiche di Apple riguardo gli updates (vedi questione Whatsapp), ho iniziato a pensare a quale potrebbe essere una valida alternativa ad Apple in fatto di smartphone. Molti di voi penseranno subito ad Android, ma purtroppo, nonostante sia un sostenitore di Linux e dell’Open Source in generale, mi fa SCHIFO! 😀 Escludendo quindi Blackberry che sta fallendo e Symbian che ormai è superato,...

Read More

Ubuntu : Internal Error, No file name for libapt-pkg4.12

Alcuni giorni fa durante un aggiornamento a un server mi è capitato questo simpatico errore durante la fase di upgrade E: Internal Error, No file name for libapt-pkg4.12 Per risolverlo basta dare il comandino smaliziato dpkg --configure -a e dovrebbe risolvervi il problema.

Read More